[ECTOs] PortalHomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in


Share | 
 

 Found something weird...

View previous topic View next topic Go down 
AuthorMessage
amaretto creme
GOD Member
GOD Member

avatar

Posts : 2369
Registered : 2009-07-07

Location : PA


PostSubject: Found something weird...   2010-01-19, 4:35 pm

I don't know if it is just happening on my computer, but when I use ectos.darkbb.com the text is larger than if I use ectos-guild.com. Can anyone explain why because apparently others don't have this problem... Maybe some of you do... I don't know

And btw, it's always happened, no matter the version of firefox I've used.
Back to top Go down
View user profile
Dont Cause Drama
Level 1 Member
Level 1 Member

avatar

Posts : 26
Registered : 2010-01-17


PostSubject: Re: Found something weird...   2010-01-19, 6:01 pm

My schools operating system internet blocking software says ectos.darkbb.com is a spyware/virus. While www.ectos-guild.com works perfectly fine. Im guessing the old page is a relay link to this page? Wondering who the host it.
-Drama
Back to top Go down
View user profile
Agrippa
Level 3 Member
Level 3 Member

avatar

Posts : 292
Registered : 2009-10-11

Location : CT


PostSubject: Re: Found something weird...   2010-01-19, 6:39 pm

i use safari and its no different for me when i try each of them sooooo..... switch to safari
Back to top Go down
View user profile
Reave
Administrator
Administrator

avatar

Posts : 1950
Registered : 2009-03-17

Location : Connecticut


PostSubject: Re: Found something weird...   2010-01-19, 6:55 pm

Dont Cause Drama wrote:
My schools operating system internet blocking software says ectos.darkbb.com is a spyware/virus. While www.ectos-guild.com works perfectly fine. Im guessing the old page is a relay link to this page? Wondering who the host it.
-Drama

ectos.darkbb.com is the base URL - Never expires
ectos-guild.com is an ad-on URL - Renewable/ 1 Year

School system firewalls block keywords. Also darkbb is a free server that Forumotion uses for sites. They must think darkbb is virus site.

Forumotion is this websites host.

______________________
Web Designer & Developer @ Tinyminute.com / Gamer / Apple Geek / I.T. Guy / MacBook Pro User


Last edited by Reave on 2010-01-19, 7:11 pm; edited 1 time in total
Back to top Go down
View user profile
Grace
Level 6 Member
Level 6 Member

avatar

Posts : 1053
Registered : 2009-11-25

Location : a garden


PostSubject: Re: Found something weird...   2010-01-19, 7:04 pm

-scratches head. and attempts to act smart-

oh okay, i thought so.
Back to top Go down
View user profile
Reave
Administrator
Administrator

avatar

Posts : 1950
Registered : 2009-03-17

Location : Connecticut


PostSubject: Re: Found something weird...   2010-01-19, 7:21 pm

amaretto creme wrote:
I don't know if it is just happening on my computer, but when I use ectos.darkbb.com the text is larger than if I use ectos-guild.com. Can anyone explain why because apparently others don't have this problem... Maybe some of you do... I don't know

And btw, it's always happened, no matter the version of firefox I've used.

Scratching my chin, the only complaints that I received so far where about the forms compatibility with older browsers. I use this site for testing the forums for older browsers. http://www.spoon.net/Browsers/

idk what else to say about the problem Laynie. Does it only happen in firefox?

______________________
Web Designer & Developer @ Tinyminute.com / Gamer / Apple Geek / I.T. Guy / MacBook Pro User
Back to top Go down
View user profile
amaretto creme
GOD Member
GOD Member

avatar

Posts : 2369
Registered : 2009-07-07

Location : PA


PostSubject: Re: Found something weird...   2010-01-19, 7:27 pm

I don't even know where my IE is anymore..... so uh when I find it I'll tell you. LOL
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: Found something weird...   2010-01-19, 8:14 pm

Dont Cause Drama wrote:
My schools operating system internet blocking software says ectos.darkbb.com is a spyware/virus. While www.ectos-guild.com works perfectly fine. Im guessing the old page is a relay link to this page? Wondering who the host it.
-Drama

Reave wrote:


ectos.darkbb.com is the base URL - Never expires
ectos-guild.com is an ad-on URL - Renewable/ 1 Year

School system firewalls block keywords. Also darkbb is a free server that Forumotion uses for sites. They must think darkbb is virus site.

Forumotion is this websites host.


Most likely, Forumotion itself (the domains associated with it, in this case - *.darkbb.com) got flagged as spyware/virus sites because of freeloaders setting up malicious forums elsewhere. There is no spyware here. We don't even ask for a legit email address. Now, it could be because we've enabled HTML in forum posts (which the admin panel warns could lead to people posting malicious scripts or what-not here), but it was enabled so we could embed videos.

______________________
Back to top Go down
View user profile
amaretto creme
GOD Member
GOD Member

avatar

Posts : 2369
Registered : 2009-07-07

Location : PA


PostSubject: Re: Found something weird...   2010-01-19, 9:38 pm

So um... it only happens in firefox. Lol
Back to top Go down
View user profile
Mio
Level 6 Member
Level 6 Member

avatar

Posts : 1201
Registered : 2009-04-05

Location : Del's Secret Dirty Basement


PostSubject: Re: Found something weird...   2010-01-20, 7:21 am

Use MioFox.
Back to top Go down
View user profile
Reave
Administrator
Administrator

avatar

Posts : 1950
Registered : 2009-03-17

Location : Connecticut


PostSubject: Re: Found something weird...   2010-01-20, 11:09 am

Try Google Chrome. I think it renders faster than Firefox but, it has its limitations.

http://www.google.com/chrome

______________________
Web Designer & Developer @ Tinyminute.com / Gamer / Apple Geek / I.T. Guy / MacBook Pro User
Back to top Go down
View user profile
amaretto creme
GOD Member
GOD Member

avatar

Posts : 2369
Registered : 2009-07-07

Location : PA


PostSubject: Re: Found something weird...   2010-01-20, 2:06 pm

I don't care if the text is smaller on one, I'm just sayin it's weird and wondering if anyone else is getting it. Lol
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: Found something weird...   2010-01-20, 2:10 pm

Cross-posting from the Wiki page thread:



Grace wrote:
hmmm. so i actually opened them both up... darkbb is a hair smaller texts for me. ITS so0o ranDom.

I have screenshots of these forums in their early days. (They will be posted as soon as I organize them. It's pretty cool to see how far these forums have come.) The default font size for these forums was originally a hair smaller, and I increased it in the Admin Panel. It was too small to read, and these forums were starting to pick up some serious steam at the time. I wonder if, for some reason, the font size increase doesn't work on the ectos-guild.com domain?


EDIT: This is what I have saved in a text file in my Forumotion Resources folder:

Quote :

=================
FONT SIZE VALUES:
=================

Go To The 'Colors' Part Of The Display Section Of The Admin Panel To Change These Values:


Default Values:
---------------
Main Font Size: 10
Links Font Size: 11
Posts And Category Titles Font Size: 12


Adjusted (And Current) Values:
------------------------------
Main Font Size: 11
Links Font Size: 12
Posts And Category Titles Font Size: 13

______________________
Back to top Go down
View user profile
Grace
Level 6 Member
Level 6 Member

avatar

Posts : 1053
Registered : 2009-11-25

Location : a garden


PostSubject: Re: Found something weird...   2010-01-20, 2:14 pm

./superdwarfninjapokesSteve.Imissyouinyourcorneringh.
Back to top Go down
View user profile
Deddryk
Level 1 Member
Level 1 Member

avatar

Posts : 52
Registered : 2009-12-21

Location : Blacksburg, VA


PostSubject: Re: Found something weird...   2010-01-21, 7:40 am

Reave wrote:
Try Google Chrome. I think it renders faster than Firefox but, it has its limitations.

http://www.google.com/chrome

I want to like chrome but.... it doesn't have AdBlock and NoScript :-(

I can't browse without those two anymore.
Back to top Go down
View user profile
Dogmire
Level 4 Member
Level 4 Member

avatar

Posts : 629
Registered : 2009-03-18


PostSubject: Re: Found something weird...   2010-02-11, 7:22 pm

ONLY A NIGGER WOULD DESTROY HIS TOWN AFTER HIS TEAM WINS THE SUPERBOWL
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Found something weird...   

Back to top Go down
 

Found something weird...

View previous topic View next topic Back to top 

 Similar topics

-
» Weird Contest Party Pictures :D
» The weird portal messages...
» Some weird songs .....have fun listening to them.
» Found an iPad!
» The Missing Book 1: Found by Margaret Peterson Haddix
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
ECTOs Community Forums :: Hangout :: Random Conversation-