[ECTOs] PortalHomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in


Share | 
 

 Loading issues

View previous topic View next topic Go down 
AuthorMessage
Link
Level 6 Member
Level 6 Member

avatar

Posts : 1042
Registered : 2009-07-04

Location : Netherlands


PostSubject: Loading issues   2011-01-08, 4:13 pm

When trying to access the site using ectos.darkbb.com I'm experiencing slow loading followed by the page not being fully displayed. When accessing from www.ectos-guild.com, everything is fine. I've tried ctrl+F5 as well as just refreshing it, and restarted Chrome several times. I have also tried loading the page in the following web browsers:
Opera 11.00
Mozilla Firefox 4 Beta 5

This is what's displayed when loading from ectos.darkbb.com
Back to top Go down
View user profile
Guest
Guest




PostSubject: Re: Loading issues   2011-01-08, 7:06 pm

I got that earlier today as well.
Back to top Go down
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: Loading issues   2011-01-08, 11:58 pm

I think Forumotion is either doing maintenance or is having problems that require maintenance. For example, last night I had problems loading up the RoJ forums for about an hour or so. Simply wouldn't load up at all.

______________________
Back to top Go down
View user profile
Shadow Sin Mg
Level 4 Member
Level 4 Member

avatar

Posts : 674
Registered : 2009-10-20

Location : New York


PostSubject: Re: Loading issues   2011-01-09, 5:08 pm

Love the google chrome link. I havent seen any problems since i last connected though. I always use https://ectos.darkbb.com/.
Back to top Go down
View user profile
amaretto creme
GOD Member
GOD Member

avatar

Posts : 2369
Registered : 2009-07-07

Location : PA


PostSubject: Re: Loading issues   2011-01-09, 5:48 pm

Mine just loads slow, but it does it all the time (like the buttons taking forever to appear and stuff like that). I have only ever used ectos.darkbb.com.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Loading issues   

Back to top Go down
 

Loading issues

View previous topic View next topic Back to top 

 Similar topics

-
» Loading Lag?
» Valkyrie Construction Issues
» I knew there were issues with Finecast...
» rFactor texture issues
» iOS6 Update Issues
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
ECTOs Community Forums :: Hangout :: Random Conversation-