[ECTOs] PortalHomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in


Share | 
 

 New Forums Theme Rollout. Post Feedback/Issues Here:

View previous topic View next topic Go down 
Go to page : 1, 2  Next
AuthorMessage
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-16, 10:48 pm

The theme is far from completion, but Reave and I felt it was far enough along to roll out here and finish up in the coming days.

If you experience any issues, please post them here and we'll see what can be done about them in short order. Thanks.

______________________


Last edited by TideSwayer on 2011-05-17, 12:52 am; edited 1 time in total
Back to top Go down
View user profile
Brother_Zi
Level 3 Member
Level 3 Member

avatar

Posts : 439
Registered : 2011-01-30

Location : United Kingdom


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-16, 10:49 pm

Pm'd you mine Smile
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-16, 10:50 pm

Yeah, we are aware about the quoting blending in too much. That was something that I never got to testing on the other side forum.

______________________
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-16, 11:00 pm

TideSwayer wrote:
Yeah, we are aware about the quoting blending in too much. That was something that I never got to testing on the other side forum.

^^ changed the quote background color to a gray for now. Might make it darker, but it's better than it was.

EDIT: There. Just darkened it a bit. Looks great now. Reave also added some padding around the edges.

______________________
Back to top Go down
View user profile
Brother_Zi
Level 3 Member
Level 3 Member

avatar

Posts : 439
Registered : 2011-01-30

Location : United Kingdom


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-16, 11:47 pm

Yaaaaay quoting is back Very Happy
Back to top Go down
View user profile
xȃh
Level 2 Member
Level 2 Member

avatar

Posts : 217
Registered : 2011-01-14

Location : Perth, Western Australia


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 12:41 am

The forums look so professional! cyclops
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 12:47 am

There is a lot more noticeable contrast here now with the darker background color and brighter main text color (before the text was more of a dimmer whitish-gray, but that looked like shit here). I know it's going to take a bit of getting used to for some people, but in the long run it's for the best.

______________________
Back to top Go down
View user profile
Connor
Level 1 Member
Level 1 Member

avatar

Posts : 49
Registered : 2011-01-17

Location : Florida


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 12:57 am

I miss the DoA gems Sad But that's minor, otherwise I really enjoy this new theme.
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 1:02 am

Connor wrote:
I miss the DoA gems Sad But that's minor, otherwise I really enjoy this new theme.

With the 7 heroes update, DoA gems are rapidly depreciating in value. With this theme, the forums have increased in value. It was the right call to make. Smile

______________________
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 8:03 pm

Damnit Reave. You made the navbar into one image again, didn't you? I told you *NOT* to put it like that, at least not right away.

I'd prefer it to be easily configurable, not hard-coded lke the last theme was, and only change if there were serious problems. That's one of the major reasons why I wanted to change the damn theme in the first place.


______________________


Last edited by TideSwayer on 2011-05-17, 8:40 pm; edited 3 times in total
Back to top Go down
View user profile
Guest
Guest




PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 8:10 pm

I dislike how the only thing you really see is banner and navigation on first page load but maybe that is just my tiny 19" monitor. Otherwise new theme is looking good
Back to top Go down
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 8:11 pm

TideSwayer wrote:
Goddamnit Reave. You made the navbar into one image again, didn't you? I told you *NOT* to put it like that.

I want the shit easily configurable, not hard-coded lke the last theme was. That's one of the major reasons why I wanted to change the damn theme in the first place.

Also, the one-image navbar has way more jagged edges (corners) than the original navbar from the test forum. Reason enough to change it back.

EDIT: Looks like it was changed back. Thanks Reave. I know you prefer it the other way, but let's leave it alone for now until we have serious issues or complaints.

______________________
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 9:10 pm

Reave, can you change the link color in the ArenaNet blog widget to this: #00BFFF



I already changed the color in the vent status and the GW2 Twitter page to that color. It was the old light blue color we were using (the same color for the Admin group). I don't know if that should be the final color, but I'm still used to it from before and it still matches the current theme like it matched the last one.

______________________
Back to top Go down
View user profile
MaubyFizz
Level 4 Member
Level 4 Member

avatar

Posts : 721
Registered : 2009-07-23

Location : Caribbean


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-17, 11:09 pm

uhh idk if it matters or can be done but my noobass has been missing crap for ages with the speed of the post update in the top left corner of the portal, its either i get distracted or it moves tooo fast, jus sayin if anyone agrees
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-18, 1:49 am

MaubyFizz wrote:
uhh idk if it matters or can be done but my noobass has been missing crap for ages with the speed of the post update in the top left corner of the portal, its either i get distracted or it moves tooo fast, jus sayin if anyone agrees

I can slow down the scrolling speed if you want, but IMO I think it's perfect at its current setting.

______________________
Back to top Go down
View user profile
blakeparthenay
Level 3 Member
Level 3 Member

avatar

Posts : 265
Registered : 2009-05-01

Location : Vancouver WA


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-18, 2:13 am

It looks pretty clean guys, i like the contrast, and most of all, ITS NOT CLUNKY! shit actually loads quickly. haha
Back to top Go down
View user profile
Link
Level 6 Member
Level 6 Member

avatar

Posts : 1042
Registered : 2009-07-04

Location : Netherlands


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-18, 7:45 am

Nice theme overall, good job, but I have 2 irks:

1) Didn't fix my posting issues
2) I think there's an overwhelming amount of solid black. It just feels odd to me.
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-18, 9:29 am

Link wrote:
Nice theme overall, good job, but I have 2 irks:

1) Didn't fix my posting issues
2) I think there's an overwhelming amount of solid black. It just feels odd to me.


1) It must be a personal/browser thing, not a forums thing. Reave reset all of the templates to defaults before we loaded up the new one so any possible inconsistencies the old theme had couldn't be a factor now. Not to mention that now we are using phpBB2 again instead of punBB.

You could try:
- Updating your Java Runtime Environment to the latest version. Older versions of Java Runtime are known to cause problems. Be sure to go to Add/Remove Programs and uninstall any older versions FIRST.

The latest version of Java Runtime Environment is JRE SE 6 Update 25, found here:
http://www.oracle.com/technetwork/java/javase/overview/index.html (click on 'Downloads' tab at the top)

- Fully uninstall your Google Chrome and then reinstall. This doesn't mean simply clicking the uninstaller from Add/Remove Programs. This also means after uninstalling -> fully delete the 'Google' folder in C:\Users\%username%\AppData\Local -> reinstall


2) I was aiming for a darker theme than we've had prior. The theme still needs a bit of work (still a WIP) so the level of it (and the current colors) could change slightly.

______________________


Last edited by TideSwayer on 2011-05-18, 9:52 am; edited 2 times in total
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-18, 9:31 am

Test post with the latest Google Chrome Stable (v11.0.696.88) from the quick reply box at the bottom of the forums...

EDIT (From the normal post edit screen): Still no issues from me.

______________________
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-18, 10:16 am

Link wrote:
2) I think there's an overwhelming amount of solid black. It just feels odd to me.

TideSwayer wrote:
2) I was aiming for a darker theme than we've had prior. The theme still needs a bit of work (still a WIP) so the level of it (and the current colors) could change slightly.

I changed the color of the form fill boxes & drop-down menus to a very dark gray instead of the black. Does this help or was it better as it was before, in black?

I don't really want to get any lighter than this, as the whole point of this theme was to go dark.


EDIT: I definitely like this a bit better. Still dark but not all the same color.

______________________
Back to top Go down
View user profile
Reave
Administrator
Administrator

avatar

Posts : 1950
Registered : 2009-03-17

Location : Connecticut


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-18, 10:28 am

Link wrote:
Didn't fix my posting issues

hmm... I know what you're talking about. It happened to me but on a very rare occasion. I just hit the resynchronize button for forum posts, etc... in the admin panel, so maybe it it will help resolve the issue.

______________________
Web Designer & Developer @ Tinyminute.com / Gamer / Apple Geek / I.T. Guy / MacBook Pro User
Back to top Go down
View user profile
Brother_Zi
Level 3 Member
Level 3 Member

avatar

Posts : 439
Registered : 2011-01-30

Location : United Kingdom


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-19, 9:36 am

Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-19, 10:18 am

^^ That was a Forumotion-wide server maintenance problem, not a specific issue with this forum.

______________________
Back to top Go down
View user profile
Brother_Zi
Level 3 Member
Level 3 Member

avatar

Posts : 439
Registered : 2011-01-30

Location : United Kingdom


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-19, 11:07 am

Oh okay. I wasn't sure what it was lol
Back to top Go down
View user profile
TideSwayer
Administrator
Administrator

avatar

Posts : 4122
Registered : 2009-03-17


PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   2011-05-20, 5:12 am

Reave, an old problem has cropped up again. Putting a link inside the URL tags doesn't underline the text in the actual post. I could probably figure out what to adjust in the CSS, but if you happen to remember exactly what we did to fix it the last time this happened, feel free.


EXAMPLE:

This entire line is a link to Google.com.

The next line is the actual link to Google.com:
http://www.google.com

______________________
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: New Forums Theme Rollout. Post Feedback/Issues Here:   

Back to top Go down
 

New Forums Theme Rollout. Post Feedback/Issues Here:

View previous topic View next topic Back to top 

 Similar topics

-
» Valkyrie Construction Issues
» Ironside theme time
» Chronicals Of The Grey Knight Forums Chapter +1+
» Grade 12s who are going on to play post-secondary, AAA/AA/A
» Tutle Beach Earforce DX 11 Mic Distortion
Page 1 of 2Go to page : 1, 2  Next

Permissions in this forum:You cannot reply to topics in this forum
ECTOs Community Forums :: Hangout :: Random Conversation-